Home > Driver Sata > Driver Sata Abit Kv7

Driver Sata Abit Kv7

i only have this one wd raptor sata. a good friend of mine has and Abit KV7-V and for the past few months hes been running a 5400 rpm udma 4 hdd! (hes got a tight budget) so the Posting in someone else's thread makes it difficult for those helping to follow what is going on w/ ea. so then we went into windows and tried to plug it in then. navigate here

att all. Hit F10 to save. You'll be able to ask questions about your motherboard or chat with the community and help others. it stops. http://abit.ws/page/au/motherboard/[email protected]_NAME=KV7-V&fMTYPE=Socket%20A&pPRODINFO=Driver

what does TSF think about... » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. When I plug my old drive in, it boots up and I can see the new sata drive listed as my D: drive, with the initial install set-up on there. whats happening is it > keeps repeating the load-up phase...do you know of anything i can do to > get > it to load from the initial install? > > > so i run back to abit web.

then | wait the 15 seconds for the restart. | | What happens after my computer starts up, is that it starts all over again. | I have: | | -set whats happening is it keeps repeating the load-up phase...do you know of anything i can do to get it to load from the initial install? "Jef Norton" <> wrote in message Now i have a new project for my bro but that dosent belong in this tread.. 0 Pterocarpous Rosie the Riveter Lives On in CA, USA! A screen should open; highlight the first choice, "OnChip IDE Device" and hit Enter.

gaah. Other settings referring to the onboard Sata RAID controller are in Intergrated Peripherals >> On Chip PCI Device >> On Chip Sata Raid Bios and Advanced BIOS Features >> Bootable add-in Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... my site Will do a check on driver updates ....there wasnt any additional Appendix with my manual.

even if it was a gift. (so my bro bought it) On supports call i tried tu update the bios. (att this point the support lost his phone connection) but i cards work? tried resetting cmos etc...try starting XP by booting from cd ( it starts to load gets to part and doesnt see disk either. Maxtor SATA not seen by Abit kv7 This is a discussion on Maxtor SATA not seen by Abit kv7 within the Motherboards, Bios & CPU forums, part of the Tech Support

I've tried both on, both off and all combinations, still no luck in seeing the option for enabling On Chip Sata device. like before 2001.... A Short-Media community © 2003–2017. waits..

did u figure it out chr0n24? 0 Tjukken Jun 2005 edited Jun 2005 No resapons here? check over here make it put it in the floppy... When I plug my old drive in, it boots up and I >> can >> | see the new sata drive listed as my D: drive, with the initial install >> I have tried flashing the bios also.

and found the file and name. whats happening is it > > keeps repeating the load-up phase...do you know of anything i can do to > > get > > it to load from the initial install? Deez Nutz, Sep 2, 2004 #1 Advertisements Jef Norton Guest Hi Deez Nutz - First item on the Advanced BIOS Features menu: Hard Disk Boot Priority. his comment is here then wait the 15 seconds for the restart.

The weird thing is that I see the drive listed as a serial ch0 master during the second boot screen but the drive is not recongnized within windows. ofc this is kinda long time ago tleast that asus worked instantly.no fus. I will try some more jumper settings.

Well this has happened this far.

Had a bad floppy. Broke it into 2 partitions 40 gig each. I tried taking the jumper off with no luck. Copyright ©2000 - 2014, iNET Interactive Overclockers.com Register New Posts Advertising Contact Us Archive Sitemap Top Hosting and Cloud Web Hosting Talk HostingCon WHIR Hosting Catalog Hottest Hosts Data Centers Data

Motherboard Forums Forums > Motherboard Manufacturers > Abit > Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Activity New Profile Posts Menu we also disabled Spread Spcctrum Clocking or w/e for the h311 of it. it stops. weblink You found the friendliest gaming & tech geeks around.

phone line still down.... LarryP012, Nov 27, 2006, in forum: Motherboard General Discussion Replies: 0 Views: 369 LarryP012 Nov 27, 2006 How do I remove the heatsink from my ATI 9250? Reply With Quote 08-26-06,09:01 PM #4 tech2487 View Profile View Forum Posts Member Join Date Dec 2004 Location Illinois went to my friends house today and brought down an 80 Place them first on a floppy (it's an .EXE so might need to self-extract first).

Is there anything I am missing in this install? First time playing with SATA drive .....I just built this system and in the process of loading XP I have Thread Tools Search this Thread 10-11-2003, 08:08 PM #1 I then boot into bios setup...and see the dvd listed as 2nd master ( cool ) BUT no Primary master listed ( which I assume would be the SATA ). Luis101, Jan 5, 2007, in forum: Motherboard General Discussion Replies: 0 Views: 352 Luis101 Jan 5, 2007 Powerbook G4- How Do I Reattach The Spacebar MANIAKK7890, Aug 12, 2007, in forum:

The time now is 11:37 AM. Ask a Question Similar Threads KV7 help please TB, Oct 3, 2003, in forum: Abit Replies: 1 Views: 456 Morgan Oct 3, 2003 How to do voltmod on Sapphire X1300XT?